Krav på skrivare

Anoto Live PDF logo

De flesta skrivare fungerar med Livescribe echo smartpen . Om skrivaren har problem med Livescribe, kontrollera alternativen nedan.

För att fungera med Livescribe, gäller vissa krav på skrivaren:

  • Utskriftsupplösning på 600 dpi eller multiplar därav (1200 dpi, 1800dpi, 2400dpi ...)
  • Svart bläck eller toner som innehåller kol (detta är sant för de flesta skrivare, 
    med ett speciellt undantag av några "fast bläck" skrivare)
  • Färg toner eller bläck som inte innehåller kol (detta gäller för nästan alla skrivare)

Dessutom, för att fungera bra med Livescribe, rekommenderas några andra saker för skrivaren:

  • färgskrivare
  • använd en Postscript 3 (PS3) drivrutin
Skrivardrivrutiner förekommer i allmänhet i tre varianter - GDI (eller värdbaserade), PCL och PS (Postscript ).
Livescribe kommer att fungera med drivrutiner för GDI och Postscript,  men inte med PCL.

Påståenden om "Postscript 3-emulering" är inte tillräckligt för att bekräfta att en viss skrivare fungerar ordentligt. För bästa resultat måste skrivaren ha en faktisk PS-drivrutin som du kan ladda ner och använda.

Som en allmän regel, installerar inte kontorsskrivare PS-drivrutiner som standard, även om de finns på installationsskivan.  I de flesta fall måste du avsiktligt hitta, hämta och installera PS-drivrutinen för skrivaren. Lyckligtvis är de flesta skrivartillverkares hemsidor mycket bra på att hjälpa dig att snabbt hitta och rätt drivrutiner för en viss skrivare. Vissa tillverkare av skrivare har också "universella" PS drivrutiner som fungerar i flera olika skrivarmodeller .